Strange Process-Killing Error

Homepage Clovertech Forums Read Only Archives Cloverleaf Cloverleaf Strange Process-Killing Error

  • Creator
  • #51052

    Has anyone ever seen this error before:

    PANIC: Thread panic—engine going down

    PANIC: assertion ‘(driver)->state == PDS_IDLE’ failed at hcipd.cpp/1519


    I have a process that we’ve never had any particular trouble with before, and now all of a sudden I can’t get it to come up…..frustrating.

Viewing 1 reply thread
  • Author
    • #68602
      Russ Ross

      This sounded familiar to me even though I’ve yet to experience it myself.

      I did a cloverltech search on 1519 and got a hit at this URL

      <a href="; class=”bbcode_url”>;

      The posts at the URL above might give you some contacts to draw on.

      They seemed to talk about a problem with the server being multi-server when they saw this problem.

      Russ Ross

    • #68603

      Thanks Russ!

      Yes strange as it may seem, I actually stumbled onto the same solution. Even though that thread had been set up as multi-server for 2 years and worked fine with no problem, I found that if I changed it to server it would come right up. I kind of just guessed that this was potentially the problem area since the errors mentioned things like “idle” and so I assumed it had something to do with the protocol. Once you go in there there’s not alot to change, so I tried that and *POW* it worked.

      We’re 5.5 so I guess maybe this strange bug is fixed when we go to our next version. File it under strange-but-true I guess.

      Thanks for the input!

Viewing 1 reply thread
  • The forum ‘Cloverleaf’ is closed to new topics and replies.

Forum Statistics

Registered Users
Topic Tags