Queue depth colors not loading on other machines

Homepage Clovertech Forums Read Only Archives Cloverleaf Cloverleaf Queue depth colors not loading on other machines

  • Creator
    Topic
  • #50006
    Nate Kruse
    Participant

    For a site, we change the depth colors and save them.  When we close the site and reenter it, the depth colors reflect our changes.  We then go to a different computer and open the same site.  The depth colors are not reflected.  The depth colors are set to the defaults.

    Anyone else encounter this or am I missing something?  I would think that depth colors are saved with the site, not with the computer.

    Thanks,

    Nate.

Viewing 7 reply threads
  • Author
    Replies
    • #64465
      Jim Kosloskey
      Participant

      Nate,

      What release level of Cloverleaf(R)?

      We are on 5.2 and I do not see that behavior – I think.

      Jim Kosloskey

      email: jim.kosloskey@jim-kosloskey.com

    • #64466
      Nate Kruse
      Participant

      We are on 5.5rev1.  It is strange.  We wouldn’t expect this behavior, but several of us have confirmed it.

    • #64467
      James Cobane
      Participant

      Nate,

      Those settings are stored at the client level (within the client.ini), not the server.

    • #64468
      Nate Kruse
      Participant

      Thanks guys for your replies.  It is appreciated.

    • #64469
      Jim Kosloskey
      Participant

      Jim,

      Are you sure?

      When I make my changes, I see the siteInfo file on the server change as I would expect it to.

      That is always where that information was kept and if they are not using it, then why do I see it change?

      Thanks,

      Jim Kosloskey

      email: jim.kosloskey@jim-kosloskey.com

    • #64470
      Jim Kosloskey
      Participant

      Jim etal,

      Sorry I was playing with the wrong colors – I was playing with the Site bar, etc.

      Pay no attention to the man behind the screen – carry on!

      Jim Kosloskey

      email: jim.kosloskey@jim-kosloskey.com

    • #64471
      Jim Kosloskey
      Participant

      All,

      But on this topic (it is the man from behind the screen again  🙄 ) is the GenericApp file in the HCISITEDIR/AppDefaults/GenericApp file no longer used to determine the queue depth colors, etc.?

      Thanks,

      Jim Kosloskey

      email: jim.kosloskey@jim-kosloskey.com

    • #64472
      James Cobane
      Participant

      I haven’t played with the GenericApp file in a long while, but I’m not sure it would override the settings at the client level.  If I get some time, I think I might play around with it to see what gives; copy it to the site level, modifiy it for that site, then see if it is effective with/without changes at the client level (from the client options within the NetMonitor GUI).

      Jim Cobane

      Henry Ford Health

Viewing 7 reply threads
  • The forum ‘Cloverleaf’ is closed to new topics and replies.

Forum Statistics

Registered Users
4,966
Forums
28
Topics
9,104
Replies
33,617
Topic Tags
248