One Translate working differently on two routes

Homepage Clovertech Forums Read Only Archives Cloverleaf Cloverleaf One Translate working differently on two routes

  • Creator
  • #51388
    Gena Gill

    I have a translation that I put on a route pointed to a live thread and the same translation pointed to a file.  There are no pre- or post- procs on either thread.

    The translation is intended to look at PV1 2 and if “0” is there, it’s supposed to copy PV1 44 to TXA 4, TXA 6, and OBX 14.

    On the thread that goes to a file, it does this perfectly, but on the thread going to the production system, it does not.  Instead, it keeps the original values in the various fields.

    This is the exact same translation that I’ve pointed to two different threads.  I’ve stopped and started the processes associated with all three threads, and still get the same result.

    Does anyone have any ideas what could be causing this or what I could do to fix the problem?

Viewing 1 reply thread
  • Author
    • #70068

      Could you post the .xlt and a sample file and maybe a screens hot of your route?

      -- Max Drown (Infor)

    • #70069
      Gena Gill

      After talking to Jim, who suggested some ideas, I had a list of several things to try.  The first thing I tried, worked.

      I deleted the route between the threads, and recreated it, and that seemed to fix the problem.  However, we are crossing processes with the translation, so I believe that I will remedy that later in the week, as that has caused us issues in the past.

Viewing 1 reply thread
  • The forum ‘Cloverleaf’ is closed to new topics and replies.

Forum Statistics

Registered Users
Topic Tags