HL7 Version question

  • Creator
    Topic
  • #48801
    sanjay suri
    Participant

    1) Is Hl7 3.0 now being supported on the engine. We are on QDX 5.3 and Hl7 2.4 is the highest version allowed to be used.

    Has anyone out there used HL7 3.0 assuming that is being offered on the QDX engine ?  Any issues seen or challenges ?

    2) We loaded a tclproc on the process rather than the interface…and it blew away all the tcl programs in the tclprocs directory  ( QDX 5.3), acutally zero’ed out all the programs that too IN PROD  😳 . WE had to extract and refresh all programs from a backup. Anyone seen this… don’t try it…

    thanks all in advance.

  • The forum ‘Comments and Suggestions’ is closed to new topics and replies.

Forum Statistics

Registered Users
5,024
Forums
28
Topics
9,179
Replies
33,938
Topic Tags
261