Custom icons in Net Config

Homepage Clovertech Forums Read Only Archives Cloverleaf Cloverleaf Custom icons in Net Config

  • Creator
    Topic
  • #48770
    Carole Arthurs
    Participant

    Updated the Bitmap property in the Thread Configuration to point to a custom bitmap but the icon does not change.

    Are there additional step necessary to display another image?

    Thanks!

Viewing 14 reply threads
  • Author
    Replies
    • #59623
      Anonymous
      Participant

      Carole,

      does your bitmap file has gif extension?

      Did you put the file in the following path on the server.

      /quovadx/qdx5.3/integrator/bitmaps

      -reggie-

    • #59624
      Carole Arthurs
      Participant

      Yes and yes.  I have it as .GIF , also tried .BMP

    • #59625
      Anonymous
      Participant

      Carole, if you put the gif file in the netconfig,

      try the following.

      1. save the netconfig

      2. view -> save the new view again.

      3. close the netconfig.

      4. Reopen it again. It should be there.

      Else post it again.

      Thanks

      Reggie

    • #59626
      Robert Florijn
      Participant

      What size does the gis-image has to be? Mine is way to big…..

    • #59627
      Anonymous
      Participant

      I’ve made custom GIF’s for our NetConfig.  I’ve found that, depending on the original size of the bitmap you use, the size of the GIF’s will vary.   I’ve been able to keep the GIF’s close to around 60×60 pixels and it seems to work.  Of course, that number is not exact and you will need to play around with the sizing of it to achieve your desired GIF size.  I’ve found that the Microsoft Office Picture Manager works great for doing the conversion and the resizing.

      Thanks…

      Thomas G. Rioux

      The Methodist Hospital

    • #59628
      Scott Lee
      Participant

      I usually go to the vendor’s web site and download their logo.  Then use MS Picture manager to crop and resize it.  Size varies depending on the logo.  I have them anywhere from 35 to 94 wide by 35 to 63 high.  55×45 is what I shoot for though….

      Scott

    • #59629

      Scott, could you post a screenshot of one of your sites?

      -- Max Drown (Infor)

    • #59630
      Anonymous
      Participant

      Here is one I’m working on.   I used the “Cloverleaf” to identify all interprocess or intersite threads.   Our results site was getting way to big so we are splitting it out into two sites.  I used the gif of the heart to identify all of the cardiology interfaces since I couldn’t find any good bitmaps on the websites.

      Thanks…

      Thomas G. Rioux

      The Methodist Hospital[/img]

    • #59631
      Scott Lee
      Participant

      No problem…

      Here is what we have now.  Looking at Thomas’s site though, I’m going to have to clean up a few things!  Very nice.  I like the use of the cloverleaf logo..

    • #59632

      Thanks for the screen shots!

      When using custom gifs, do the icons continue to change colors based on queue size, etc.?

      -- Max Drown (Infor)

    • #59633
      Anonymous
      Participant

      Colors don’t change in the NetConfig and that is where these custom GIF’s are being used.   I advise against trying to changing anything in the NetMonitor….

      Thanks…

      Thomas G. Rioux

      The Methodist Hospital

    • #59634

      Oh. Duh. 😀 My mistake.

      -- Max Drown (Infor)

    • #59635
      Tim Gobbel
      Participant

      I am on UNIX (AIX 5.2) with QDX5.4.1.  My network configurator (using the client) seems not to like .gif files.  Only the .xpm or .xbm types seem to work.  Is there something I need to do to get .gif types to work or is there a tool to change .gif to .xpm?  Thanx!

    • #59636
      Scott Lee
      Participant

      I don’t recall doing anything special to use the different file types.  We use xpm, xbm, gif, and jpg images.  

      HP-UX 11.0 and Cloverleaf 3.8.1P

      Scott

    • #59637
      Nancy McDaniel
      Participant

      Carole and I were discussing this and we were wondering if there were any issues with changing the icons on the netconfig and netmonitor displays in a windows environment.   We have tried changing the size of the gif files and putting them in the bitmap directory, closing and refreshing the screens and it is still not working.

      thanks,

      Nancy

Viewing 14 reply threads
  • The forum ‘Cloverleaf’ is closed to new topics and replies.

Forum Statistics

Registered Users
5,053
Forums
28
Topics
9,235
Replies
34,167
Topic Tags
273