Cloverleaf Alert

  • Creator
  • #51044
    Thomas Fortino

    Hello Everyone,

    We’re running Cloverleaf Platform Version 5.3P REV2 on AIX5.2. I have Alerts setup to send messages to the Cloverleaf monitor PC but in the monitord.log I see the following error and the Alert window is not displayed on the monitor.

    The actual IP address is shown instead of the nnn.nn.nn.nn. In addition, there is a red envelope at the bottom of the monitor screen next to the IP site name and version display.

    We run 3 monitors on this one PC. Two sites share the windows screen tiled Windows Horizonally and the third runs minimized for most of the time.

    I have the Alert setup as –

    hciguimsg -d nnn.nn.nn.nnn -alert -message “Please check the HealthQuest interface there has been no transactions into the Cloverleaf. If the HealthQuest interfaces are OK, contact the interface on-call.”

    followed by another Alert –

    hciguimsg -d nnn.nn.nn.nnn -error -message ” Please check the HealthQuest interfaces there has been no transactions into Cloverleaf. If the HealthQuest interface are OK, contact the interface on-call”

    Followed by another Alert to send an email if the previous two Alert messages are ignored.

    Here is the error from hcimonitord

    [aler:aler:WARN/0:  hcimonitord] Completed Cascade Actions

    Error: couldn’t connect to display “nnn.nn.nn.nnn”


    initializing application (Tcl_AppInit?)

    Error: couldn’t connect to display “nnn.nn.nn.nnn”


    initializing application (Tcl_AppInit?)

    Thanks in advance,

Viewing 2 reply threads
  • Author
    • #68543
      Sam Craig

      Could not find anything in documentation about the hciguimsg command.  I set the DISPLAY variable and exported $DISPLAY and tried the command at the command prompt and get the following error…..

      Application initialization failed: couldn’t connect to display “”

      invalid command name “setHciDirs”

      Basically the same error you are receiving.

      Not much help, maybe give support a call.

    • #68544
      Ron Archambault

      You might need to check to see if an xsession is started on your destination. Then add the

    • #68545
      Sam Craig

      Ron is correct.

      When I started an Xsession on my PC and also use the “:0”, then the command worked

Viewing 2 reply threads
  • The forum ‘Cloverleaf’ is closed to new topics and replies.

Forum Statistics

Registered Users
Topic Tags