"Can’t create shmem file" error

Homepage Clovertech Forums Read Only Archives Cloverleaf Cloverleaf "Can’t create shmem file" error

  • Creator
    Topic
  • #50033
    Richard Dowse
    Participant

    Hi,

    I have just installed Cloverleaf 5.3 on a Windows 2003 box, and whenever I try to start up a process I am getting a site panic with the error “Can’t create shmem file”. I’ve checked the exec directory, and there is a monitorShmemFile present. I’ve tried the following but to no avail:

    – deleting the file monitorShmem file and restarting the process

    – running a site cleanup, including a hcimsiutil – R and a hcidbinit -i

    I was wondering if anyone could suggest what I could try to fix this.

    Many thanks in advance

    Richard

    [prod:prod:INFO/0:

Viewing 7 reply threads
  • Author
    Replies
    • #64620
      Debra Downs
      Participant

      Have you checked the directory and file permissions?  There have been times when we’ve loaded a new version that some of the files and/or directories have read-only permissions.

    • #64621
      Richard Dowse
      Participant

      Hi Debra, thanks for the suggestion. I have checked the permissions and all the files under the exec folder have Read-Write permissions for the Admininstrators group, of which the user “hciuser” is a member…

    • #64622
      John Hamilton
      Participant

      Did you stop the monitord before you removed the file ?

      You need to stop it remove it the restart it.

      You also need to make sure you are the hci user when doing this.

    • #64623
      Richard Dowse
      Participant

      Hi John,

      Yes I killed the monitor daemon, deleted the monitorShmemFile, restarted the daemon, all under the hciusr, but still can’t start up the process.

      I’ve also tried creating a fresh site, and adding a process to that, but can’t get that to start either (same error)  😥

    • #64624
      Charlie Bursell
      Participant

      What Service Pack of WIN2003?  I don’t think Cloverleaf 5.3 will run on Service Pack 2

      Other than that, why not contact Support?

    • #64625
      garry r fisher
      Participant

      Hi Richard,

      I assume your contract is still through iSOFT. I suggest you either ring Ben or Andy and ask them to log a call on your behalf.

      Regards

      Garry

    • #64626
      Richard Dowse
      Participant

      All up and running now – many thanks to Charlie for the info about Win 2003 SP2. We rolled back to SP1, rebooted, and I now have all processes up and processing.  😀

    • #64627
      Ben Regan
      Participant

      Just to complete this thread, if anyone searches on it and reads through.  We have a few customers left we are trying to get upgraded that still have Quovadx 5.3 and in preparation for their application upgrade, are finally installing Window 2003 SP2.  lo’ and behold, upon reboot, CCG fails immediately or eventually fails (site claimed 3 days uptime post reboot).  the errors referenced in this thread were exactly what we got.

      What fixed it was applying the SP2 patch for 5.3  (We have one for 5.4.1 as well).

      QDX_CL_5.3_Rev5_Win.zip   71 MB file

      The server version changes from 5.3P to 5.3P_Rev5 post-install and runs without errors.  I am not sure where you can get this update officially.

Viewing 7 reply threads
  • The forum ‘Cloverleaf’ is closed to new topics and replies.

Forum Statistics

Registered Users
5,042
Forums
28
Topics
9,200
Replies
34,023
Topic Tags
267